Linux İşletim Sisteminde Güvenlik Açığı Tespit Edildi

0
207

Bugüne kadar en güvenli işletim sistemleri arasında gösterilen açık kaynak kodlu Linux işletim sistemi ciddi bir güvenlik açığı ile karşı karşıya kaldı. Linux sistemleri etkileyen ve internet korsanlarının uzaktan erişim sağlayarak sistemi tamamen çökertebilecek yeni bir açık ortaya çıktı.

Özellikle kullanıcı gizliliğine önem veren belli bir kitle tarafından kullanılan Linux işletim sisteminde kritik bir güvenlik açığı bulundu. Hackerların uzaktan DNS paketi göndererek sistemin tamamen çökmesine neden olabilecek olan bu açığın “Systemd” servis yöneticisinde bulunduğu bildirildi.

Kritik Güvenlik Açığı İçin Yama Yayınlandı

Tespit edilen güvenlik açığı oldukça basit bir mantıkla çalışmasına rağmen bu işletim sistemini kullanan kullanıcılar için ciddi veri kayıplarına yol açabilir.

Bu güvenlik açığının giderilmesi için Linux tarafından CVE-2017-9445 kodlu güvenlik yaması yayınlandı. Ayrıca Linux geliştiricilerinin yayınladıkları güvenlik yamasının hızlı bir biçimde sisteme uygulanması gerektiğinin altı çizildi.

Kimler Neler Demiş?

avatar
  Subscribe  
Bildir